Frequently Asked Questions

< Back to search page

What version of PCI DSS should I use?

FAQ Response

As of the date of this FAQ, the current version of PCI DSS is v3.2.1. PCI DSS v3.2 is valid through the end of December 31, 2018, after which it is retired. All PCI DSS validations after this date must be to at least PCI DSS v3.2.1.

August 2018
Article Number 1328