Frequently Asked Questions

< Back to search page

Can my payment application be validated using PA-DSS Version 1.2.1?

FAQ Response

No. PA-DSS version 1.2.1 is expired. New application validations using PA-DSS 1.2.1 and changes for existing listings using PA-DSS 1.2.1 are no longer accepted.  In addition, applications validated using PA-DSS 1.2.1 are listed as “Acceptable only for Pre-Existing Deployments” (see FAQ #1195 for an explanation of the difference between an application which is “Acceptable for New Deployments” and one which is “Acceptable only for Pre-Existing Deployments”).

June 2015
Article Number 1272